Conflux Mainnet Outage

Incident Report for Validation Cloud Node API

Resolved

Service is restored for Conflux Mainnet.
Posted Apr 01, 2026 - 16:00 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2026 - 19:01 UTC

Investigating

Currently redeploying Conflux mainnet nodes from snapshot.
Posted Mar 31, 2026 - 19:01 UTC
This incident affected: Conflux (Conflux - Mainnet).