BSC Mainnet Nodes Partial Outage

Incident Report for Validation Cloud Node API

Resolved

This has now been resolved.
Posted Jun 02, 2026 - 12:34 UTC

Identified

Issue identified, nodes are syncing back to head of chain.
Posted Jun 02, 2026 - 11:36 UTC
This incident affected: Binance Smart Chain (BSC - Mainnet).