Conflux Mainnet Partial Outage

Incident Report for Validation Cloud Node API

Monitoring

Conflux Mainnet requests may have increased latency while the service returns to normal
Posted Apr 14, 2026 - 16:27 UTC

Identified

We are aware some of our nodes are behind the head of the chain for Conflux Mainnet. The team is monitoring.
During this time some requests to Conflux Mainnet may fail
Posted Apr 14, 2026 - 16:08 UTC
This incident affects: Conflux (Conflux - Mainnet).