BSC Testnet falling behind and not catching up

Incident Report for Validation Cloud Node API

Resolved

Nodes are now in sync
Posted Jul 10, 2026 - 10:43 UTC

Update

An updated client has been released: https://github.com/bnb-chain/reth-bsc/releases/tag/v0.1.0-fix we are deploying this to our nodes to check the issue is fixed
Posted Jul 10, 2026 - 08:25 UTC

Identified

We have observed, along with other node operators, that our BSC (Binance) Testnet nodes running the Reth client have fallen behind and are not catching up with the head of the chain after a recent block.

There is an open github issue on this on the reth-bsc repository that we are tracking: https://github.com/bnb-chain/reth-bsc/issues/430
Posted Jul 09, 2026 - 15:19 UTC
This incident affected: Binance Smart Chain (BSC - Testnet).