Stellar Testnet Network having issues

Incident Report for Validation Cloud Node API

Resolved

Stellar suggested a reingestion command, we have run that and the nodes are now back in sync.
Posted Feb 05, 2026 - 14:51 UTC

Identified

The Stellar Testnet network is having issues and this has been reported by multiple providers including us, Stellar are aware. We are working with them on a resolution.
Posted Feb 05, 2026 - 14:11 UTC
This incident affected: Stellar (Stellar - Testnet - Horizon + RPC).