Polygon Amoy Partial Outage

Incident Report for Validation Cloud Node API

Resolved

Resolved. Restored service post Phuket hard fork.
Posted Apr 18, 2026 - 01:26 UTC

Identified

Identified network-wide Heimdall issue on block 32284484
Posted Apr 16, 2026 - 22:05 UTC

Investigating

Investigating issue with Polygon Amoy where Heimdall is repeated halting on the same block
Posted Apr 16, 2026 - 20:59 UTC
This incident affected: Polygon (Polygon - Amoy).